wp_head でjQueryを読み込ませないようにする方法

この記事は1分で読めます

古いバージョンのjQueryでないと動作しないプラグインなどがある場合、
WordPress内のjQueryを読み込んでしまうと、
動作しない場合があります。

このような場合、
header.phpに以下のコードを追加してみましょう。

wp_headの前に書くのがポイントです。

<?php wp_deregister_script('jquery'); ?>
  • 2016 03.27
  • このエントリーをはてなブックマークに追加
  • LINEで送る

関連記事