アーカイブ:2015年 2月

  1. 「WP-Slimstat」というプラグインに脆弱性があることが発覚したという。   うわっ!使ってるよ。     ただし、問題があるのはWP-Slimstat 3.9.5以下で、3.9.6では修正されているそうだ。   このプラグインは…

  2. [php] <?php /** * date()を拡張した関数 * フォーマットに"x"(日本語の曜日に対応)を指定できる。 * @param string $sFormat * @par…

  3. ・Google XML Sitemaps 検索エンジン向けのXMLサイトマップを自動で作成し、記事を投稿した際に自動的にサイトマップを更新してくれるプラグイン。 さらに 「Google ウェブマスターツール」 で作成したサイトを管理します…

  4. お店の名前などに、「t's caffe」などのように、(')アポストロフィを使用したいときがある。 うまく処理をしないと、エラーになってしまうので、対処法の一つとして 特殊文字に置き換える方法を。 [php] <?php …

  5. [php] $url = "http://hogehoge.com"; $qrcode = "http://chart.apis.google.com/chart?cht=qr&chs=200x200&…

  6. OS X Mavericksのタグが、見難くなってずっとストレスを感じていましたが、 「XtraFinder」というアプリで解決できました。     だいたいフォルダはタグで色分けをして管理していますが、 どうしてmacはOSをアップデート…

  7. [php] if ( isset($_SERVER['HTTPS']) and $_SERVER['HTTPS'] == 'on' ) { $protocol = 'https://'; } else { $protocol =…

  8. wordpressの「JETPACK」を使うと、各SNSと簡単に連携できる。 「設定」-> 「共有」をチェック。 連携できるサービスは、 ・Facebook ・Tumblr ・Twitter ・Path ・Lin…

  9. プログラムの脆弱性を修正するための更新プログラムが提供される前に、 その脆弱性を利用して悪用、攻撃が行われることを、ゼロデイ攻撃と言います。 WordPressで人気のプラグイン「FancyBox」で、 その攻撃を受けた一部のサイトで被害…

  10. 横幅を指定する場合 [css] img{ max-width: 300px; height: auto; } [/css] 縦幅を指定する場合 [css] img{ width: auto; max-height…

RETURN TOP